Quantcast
Channel: Troubleshooting
Browsing index pages (1814 articles)
↧

Unable to browse certsrv

Added the roles for certsrv but cant seem to browseThis was a WSUS server previously.Wondering if reinstalling IIS and WAS would resolve without creating ay other issues.  Currently this IIS is hosting...

View Article


Server Not Found when publishing application to iis

Hi all,I have an asp.net application, it works fine in the vs, but when I publish it to iis, It says "Server Not Found." Can anyone help me solve this?

View Article


IIS 6.2 2012 R2 Web Services Terminated unexpectedly

Hello,I recently upgraded our server from 4 vcores to 8 vcores on AWS as it was constantly bottlenecking when there were lots of requests.However since today there have been many outages due to errors...

View Article

IIS URL Rewrite Pattern Help

Hello, I am pretty new to IIS and the re-write module and need some help redirecting a few links. Any help is very appreciated. Basically what I am trying to do is this: these are random names and...

View Article

After deploying a new site "The Module DLL...

I have an IIS Web Farm composed of two servers (Server A and B) in Shared Configuration. When I update a site in server "A" and initially load the site, Server "B"'s App Pool turns off, I get an "HTTP...

View Article


It show 404 but the file exists

I THINK YOU HAVE THE SAME PROBLEM. I created a new file. Then I type in the link (correctly) to that new file, but it shows 404. 404? The file exists. But it shows 404. This happen a lot of times. I...

View Article

Application suddenly hangs (Waiting to enter a .NET Lock)

I have an application running on IIS 8.5 and it suddenly hangs.I've dumped the memory on the exactly moment and tried to analyse the problem and I found the following:The following threads in...

View Article

405 error in iis

Hi teams,I have an asp.net mvc application, and I get a 405 error when I publish it on iis. I tried to add mime types and authorization rules. I also tried to add permissions to the website folder, but...

View Article


Image may be NSFW.
Clik here to view.

.page web site

Hello. I created a simple website on my local server in iis, and bound it whith test.testsite.comcreated in DNS server forward lookup zone testsite.com, and created "A" hosttest And it works. I open...

View Article


URL Rewrite User Friendly URL giving 404 Error

Hi Guys!I wanted to rewrite http://localhost:8080/?p=home tohttp://localhost:8080/homeFor this task, I used User Friendly URL in URL Rewrite module and it generated the following web.config...

View Article

ISS Manager under Site, Default Web Site gives me an error “The application...

Hi,When I Open "Internet Information Services (ISS) Manager" under  "Sites",I have my "Default Web Site" red cross and getting error “The application ‘/’ does not exist”Does any one know why I am...

View Article

Default website unavailable

Just installed IIS on Windows Datacenter 2019.  I cannot reach the default website.  I have used the link from IIS Manager as well as localhost, IP, and fully qualified server name from within and...

View Article

Help me out to know more iis/asp.net troubleshooting tools

Hi Folks,Currently i am using browser dev tools and fiddler tracing, failed request tracing for troubleshooting asp.net iis hosted application on pre prod and prod environments. Is there any more tools...

View Article


Application Pools Suddenly Stopped with Error Messags

A process serving application pool 'apppoolr reported a failure trying to read configuration during startup. The process id was '3916'.  Please check the Application Event Log for further event...

View Article

Memory issue for reverse proxy for MJPEG stream

As topic.I have set up my IIS (v 10.0.14393.0) with rules for a specific path to distribute a MJPEG stream I have locally on port 8081.In a web page I have included a link to the specified path,...

View Article


Timeout for some of websites after they stopped for any reason while other...

Hello,I have very weird situation happening from time to time. Scenario: IIS 8.5 with about 1.5k websites. App pool after 20-30 minutes is being terminated. They all work under 32bit. From time to time...

View Article

The HTTP request is unauthorized with client authentication scheme 'Anonymous'

We have a set of VMs (windows server 2016) hosting IIS 10 with an Asp.Net based website. The website connects to a third party asmx based web service. Recently when connecting to the web service we...

View Article


IIS 10 - Response stuck in "SendResponse"

Is there a way to configure IIS to cancel a request that has been in the SendResponse state for X number of seconds? How much control over this can we have?If the client is no longer connected, will...

View Article

Windows 10 IIS works with IP, but not localhost (resolved to IPv6)

In troubleshooting - I completely removed IIS, purged inetpub folder, then re-added the IIS feature with default settings. Using MS EdgeIn address bar, entering localhost returns 503 service...

View Article

Error Code 0x80070021

HTTP Error 500.19 - Internal Server ErrorThe requested page cannot be accessed because the related configuration data for the page is invalid.Detailed Error Information:Module   IIS   Web...

View Article
Browsing index pages (1814 articles)


Latest Images